Remote Monitoring & Management Help

Update the Agent

Web Protection is available for Windows devices - from Server 2008 SP2 or Vista SP2 - and requires Advanced Monitoring Agent 9.6.0 (or later).

To provide additional functionality we released an updated version of the Web Protection engine; with Web Protection automatically upgrading to this version when installing or updating to Agent 10.4.4 (or later).

For further information on installing the Windows Agent on a new device please go to Windows Monitoring Agent Installation and for details of updating Windows Agents please visit Update the Windows Monitoring Agent

Supported Windows versions and the associated Monitoring Agent (where applicable), are available in Supported Operating Systems: Windows