Remote Monitoring & Management Help

System Requirements

Advanced Edition

Endpoint

Operating System

  • Server: Windows Server 2008 (or later)
  • Workstation: Windows Vista (or later)
  • Windows Monitoring Agent 10.9.1 RC or later, or Take Control (SolarWinds) enabled on the remote device

Network

  • Ability to make direct outgoing TCP connections or availability of an HTTP proxy or a SOCKS server.

Technician

Viewer

  • Windows: Server 2003 - 32 or 64bit.
  • Mac: OSX 10.7 (or later)
  • JRE 1.6 or later
  • Remote Background Viewer or Take Control (SolarWinds) Viewer installed on the technician's computer.

Network

  • Ability to make direct outgoing TCP connections or availability of an HTTP proxy or a SOCKS server.

Remote Background Management Advance utilizes the Take Control (SolarWinds) module. This results in the Take Control Agent (SolarWinds MSP) Windows Service running on Remote Background Management Advance devices, even when they do not have Take Control enabled.

Take Control Viewer module 7.00.08 introduced support for the Passportal. When this version is installed on a device providing assistance and the technician has a Passportal account, they can retrieve the correct password for the endpoint and log in at the start of the session.

For new Dashboard accounts setup after the release of Dashboard v2019.09.03 only the Advanced Edition of Remote Background Management is available. To avoid any confusion on these Dashboards, we simply refer to Remote Background Management, it does not include the Advanced name.

Standard Edition

Endpoint

Operating System

  • Server: Windows Server 2008 (or later)
  • Workstation: Windows Vista (or later)
  • Windows Monitoring Agent 9.1 RC to 10.9.0 installed on the remote device

Network

  • Ability to make direct outgoing TCP connections or availability of an HTTP proxy or a SOCKS server.
  • Unrestricted access to the Master and Node addresses

Technician

Viewer

  • Internet Explorer 10+
  • Firefox 10+
  • Google Chrome 16+

Browser-based viewer opens in a new tab.

Unsupported browsers return the error: Websockets Unsupported: Remote Background requires a browser that supports Websocket connections.

Network

  • Ability to make direct outgoing TCP connections or availability of an HTTP proxy or a SOCKS server.

What do you want to do?