N-central Help

Upgrade paths and notes

To upgrade to 12.1, your SolarWinds N-central server must be running one of the following versions:

  • SolarWinds N-central 12.0.0.285-400
  • SolarWinds N-central 12.0.1.118-400
  • SolarWinds N-central 12.1.0.40+

Note the following when upgrading SolarWinds N-central.

Agents currently on unsupported Operating Systems such as XP and 2003, will not upgrade but will remain functional.

Scheduled Tasks may expire if the Agent on an associated device is being upgraded when the task is scheduled to be completed. Agent upgrades are normally short in duration but may be delayed if a re-start of the device is pending.