N-central Help

Known Issues

The "Known Issues" list for the current version of the SolarWinds N-central software is composed of material issues significantly impacting performance whose cause has been replicated by SSolarWinds MSP and where a fix has not yet been released. The list is not exclusive and does not contain items that are under investigation. Any Known Issues set forth herein may not impact every customer environment. The SolarWinds N-central software is being provided as it operates today. Any potential modifications, including a specific bug fix or any potential delivery of the same, are not considered part of the current SolarWinds N-central software and are not guaranteed.

Automation Manager

Description

Bug

When creating an Automation Policy using this object these OUTPUT PARAMETERS are not captured when defining NUMBER. 71801
Get Info on all Office365 Mailboxes AMP returning empty output parameters. 73981
Unable to download an AMP from the repository. 75859
When attempting to upload the policy below which is already 'in n-central' Automation manager stops working, due to special character in policy name. 75984
Under Adminstrative Events. Error in event logs - Session "WBCommandletInBuiltTracing" failed to start with following error: 0xC0000035 due to Microsoft known issue. 76447
Unable to open AMPs in Automation Manager with certain LDAP account passwords. 77057
Amp messaging for misconfiguration is unclear. 77353

Backup

Description

Bug

Backup file FTP failing to transfer the file. 78826

N-central Server

Description

Bug

Extra Workstation Services template created duplicate services like "Windows Service - Print Spooler" for problem device. 73139
Unscheduled Downtime on all devices however now when devices are discovered if the agent is offline they are not appearing in Unscheduled Downtime when imported. 74313
Unable to Save Proxy settings. 74327
Immediate feedback when placing devices into downtime. 75596
Win32Product_WMI call is not producing results in some cases. 76046
Vendor not providing correct Warranty Serial Number and N-central showing this incorrect number. 76253
Report Setting in UI not setting the changes. 76304
Prevention of non-numeric System limits. 76648
Unexpected Behavior installing Connect2Help. 76661
IIS Website metrics needed to use a delta measurement. 76695
Export to PDF not sorted 76751
Loading time of patch approvals is longer than expected due to large amount of Customer is SO. 76768
Lync Services missing Help test for "Service Identifier" field. 76798
Discovery Job not discovering Interfaces. 76828
Self Healing not running for "Windows Applications and Services Logs - HDD Bad Block" Service. 76912
Difficulty having thresholds disabling entirely. 76961
When login in with Customer User account it starts on All Devices instead of Active Issues. 76989
Disabled SO level reports showing error 404 showing when selecting Reports. Change to show no error but empty report. 77098
The Sort (Network Target) in the Job Status view, is not properly sorting the Network targets. 77229
Incident summary report not selecting date range. 77292
An apostrophe in city filed causing the cert creation to fail. 77333
Searching for IP pulls up a device that has no apparent association to that IP. 77342
Removal of Windows Event log message from N-able: 'time rollforward detected: last good UTC time:' 77366
Bulk edit of 2+ devices to change Only Operating System to ANY OS will not activate Save button. 77391
Syslog enhancements for TCP-syslog is needed. 77458
Addition to AV Defender exclusions list caused http and https threads to overload Jetty. 77463
Selecting value of none in the Service shows threshold name and 'none' threshold beside it if that threshold is selected. 77476
ETL failure detected due to conversion of data type in variable. 77492
UI Session timeout value has changed. 77568
Upgrade failure is due to update service AMP file that is missing during the restore and is erroneously failing upgrade. 77592
Unable to delete AMP "PST_Create_Restore_Files" at SO Level. 77594
Updated AMP not downloaded properly to device and with error. Manual removal and reinstall fixed issue but should not be necessary. 77595
RAID monitoring not valid due to index changes of cpqDaMibCondition. 77609
Reboot Required Service Flipping between Failed and Normal. 77611
Local Asset Scan not picking up new RAID services. 77650
User Permissions when accessing Reports. 77671
Log rotation leaving large files. Minimization of log level to log files for certain causes needed. 77673
All' in rule in Maintenance Windows not handled properly at upgrade causing manual sleection of Custom in the rule to recitfy the issue. 77674
Probes nto going into downtime when Customer in downtime causing notifications. 77690
System Error when resetting password for a user. 77716
System Error when in Branding and attempting to change the Product name. 77722
Manual stopping of Export process for Report Manager causes many attempts of export with incorrect flag for export to be set. 77778
But when they do this and select the Customer column to sort by it sorts the Site column instead, so in turn sorts the sites alphabetically rather than the customers alphabetically. 77800
Submit Queue - Deadlock on ServerUI:DeviceDelete. 77802
Remote Control has been disabled after moving network devices from customer to a site. 77817
XMPP not running after upgrade due to OpenFire security file corruption. 77827
Session ID timing out while trying to load Device Details for some devices. 77836
URL with embedded username and password prompts for Java upgrade, logging in manually doesn't. 77839
No validation in Mail Relay Server Field led to Server inaccessible. 77852
Devices to be imported in UI do not match unmanaged devices in the Database due to discovery showing some as same discovered name. 77859
Office365 AMPs target inconsistently. 77878
System Error when attempting to delete appliances from N-Central. 77905
Receiving Duplicate Notifications. 77915
Unimported mobile devices showing in Active Issues. 77927
When creating a patch management profile name,it shows as that particular profile exists despite it being unique for that component. 77936
Unable to apply services from service template. 77953
AMP not running in scheduled task profile. 77955
Rule changes not available for Saving if changes attempted. 77990
Menu Names not being removed in All Devices view when deselected. 78002
Licenses incorrectly counted for moving within Sites. AV Defender licenses are applied incorrectly for Sites. 78016
In some cases, running the Detailed Asset report spikes the memory. 78024
Transfer tasks "Delete source probe after task transfer" checkbox is not functioning correctly. 78044
System Errors due To N-Central losing the Report Manager Version Number. 78060
Automation Policy not running on a device. 78061
Sorting by customer/site in All Devices incorrect. 78084
Unable to disable Global Notifications. 78131
Probe Assignment may cause System Error in some cases. 78136
System Error when clicking on device using user account. 78143
Scheduled Report does not include name of site. 78146
System Error when clicking on device. 78169
Incorrect SQL 2000 filter providing all devices with SQL. 78186
VPN Tunnel (CISCO) needs to use IP instead of OID index. 78196
When applying service template not all thresholds are changed. 78213
Error: '3032 Appliance already exists' when changing SNMP settings. 78226
Customer or Site filter box does not render any listings in SO level Discovered device list. 78243
Associate Notification Profile Triggers do not display for probes. 78248
RSS feeds showing blank screen. 78249
Upgrade to hotfix, in some cases, causes failure due to Endpoint Security check upgrade script. 78253
Scheduled task failing occasionally with error code:'267009'. 78273
Moving devices with Central Server monitored services, results are unclear. 78275
HTTPS Service monitored by N-Central failing in some cases. 78290
Scheduled Reports not running, showing error: The task has been deleted. 78293
Unable to email more then one partner on a report. 78295
Misconfigured SNMP - 'Retry must be between 1 to 10' - value is set correctly. 78321
Coulmn width in reports not formatting correctly. 78337
Maintenance windows in rules displaying incorrect settings. 78353
After moving device, UI displays that device is not associated with any notifications. 78359
Duplicate Notifications being received. 78363
Text box when creating Executive Summary on Scheduled reports is missing 78377
IS FTP Backup from N-Central server fails due to no validation in backup name field. 78397
"Exchange 2010 Hub and Mailbox Roles" system filter by default targets only Hub servers and does not target properly Mailbox servers. 78399
Changes for services in upgrade script needs updating. 78401
Services shows failed but scan details show normal. 78408
Branding Reboot logo not applying on the device. 78452
Device offline but Probe Status still up when device running both agent and probe. 78475
No Asset Information Available for HTTP and Traffic service. 78483
System Error when managing Dashboard and looking at Services page. 78497
Scheduled Reports not running for Patch Installation Status. 78521
System Error when try to create custom service from AMP. 78523
Rule is not associated to Install AV Defenderfor some devices despite it showing in the scope filter. 78528
Moving Probe to site level from customer level changes probe monitored tasks in site level to Central Server. 78545
More than the maximum amount of licenses are used because sticky licenses are not considered. 78552
Device Details> Asset> Configuration has Warranty Expiry Date but Device Details Overview> System Information> Warranty Status is Not Available. 78564
API allowed site creation with Site as parent. 78589
Notifcations not being created correctly due to incorrect association to rules, in some cases. 78590
Report from N-central ignores filter when emailed. 78601
Asset Site report not showing sub-site devices. 78617
System Error when click on a Novell Device. 78666
Non .com domain email addresses generates an error when used to notify you when a N-Central upgrade is complete. 78697
So Tech user cannot view Sites. Order of operations is the cause. 78728
Accessing the device details, clicking cancel will go to the Windows Backup service screen instead of All Devices view. 78737
Device/s removed from rule, but should not have been. 78804
Notification Profiles do not properly propagate in Sites. 78889
Scheduled Report failing to run from Customer level when devices are in Sites. 78933
Executive Summary report at SO level not showing all devices. 78965
HTTP Monitored by Central Server is failing due to relative URL taken from Settings > Properties Page. 78985
Exports not running due to backup in progress that is hanging. 78819

Patch Management

Description

Bug

When trying to export Patch Status Report (detailed) to PDF a System Error can occur. 76217
Existing Approval not showing MIXED for approval Status. 77686
Update patch management log retrieval to include PatchMaintenanceWindowMngr.log. 77774
Unable to run a patch installation status report from the SO for a specific patch as the page does not load. 77912
Approve/Decline patch section will not retain patch selection when the selection process has to many devices to load. 78015
Patches not installing due to empty install files and maintance window priority set as Detect, Install, Download causing the window to be missed. 78442
Probe is corrupting the meta file for patching, which is causing problems downloading files to the agents, in some cases. 78529
Patches query taking some time to complete due to Api call to WUA. 78615

PSA

Description

Bug

Ticket was not closed after service transitioned to normal. 76002
Error exporting devices to MSP Manager. 76763
Change to the customer name is not svaed for the billing profile. The prvious customer name is still used. 77365
hen navigating into customer mapping for the PSA, the list of customers in the drop down for the ConnectWise customer list is not sorted. 77490
Recent tickets view shows the recent tickets but does not show Priority, Status or Queue in Autotask. 77618
SO level scheduled task notification does not include Customer Name. 77989
No notification sent on a self-healing task. 78091

Remote Control/Direct Support Manager

Description

Bug

RDP seesion using port as Network address when port 443 not the port setup. 76825
Default Appliance setting not being applied correctly in some cases. 78223

Security Manager

Description

Bug

Initial Profile has not been applied. Enhanced messaging on max number of File and Folder exclusions to have added. 76449
Scan task timeout incorrect in UI. 76927
AVD Device does not shut down after AVD scan. 77054
AV Defender Status shows "Installed $$$$$". 77274
AV Defender Security Events makes no mention of 'Phishing Website Blocked' under Monitoring Actions(not present) but exists under NAC's Default Parameters for service. 77447
Configured window did not resolve or report issue for AV Defender Status for new generated events. 77536
Selecting Enable Security Manager does not result in AV Defender being installed. No action is taken until Logging Level is bumped to 5, at which point the agent begins AV Defender installation. 77744
SO level under Configuration > Update Servers, sorting the Update servers by customer is sorting by sites as opposed to customers. 77797
When Quick Scan is running a full scan will not run (Pending)and will eventually expire due to scan completed. 77829
AV Defender Status service displays valid data, but Overview Page displays that system scan and user scan an invalid date. 77850
Scan completion is not reflected with Days since last successful scan due to less than 24 hours since last scan. 77911
Through UI -> Configuration -> Security Manager -> Profiles -> Edit Profile -> Anti-Malware -> Switch Detection level for "On-Access Scanning" to any of the available options and no changes are reported. 77922
Exclusions during Scan are not used due to ost and pst files are attached to drive on network and not the device. Full scan as opposed to Device includes the exclusions. 77928
Delay in populating detection lists in Quarantine Management. 77967
"Failed to evaluate profile apply result" warning on the Server due to Connection to AV Defender not recovered successfully. 78050
AV Defender stuck in Install in progress - exit code 183. 78051
AVDefender Installation fails reboot task during scheduled maintenance window in some scenarios. 78172
VD Profile fails to apply, COM bridge drops connection in some cases. 78195
Not All Servers show under Update Server View. 78230
Temporary Installation files filling Hard Drive due to error in upacking of install file. 78250
Due to a task deletion for scan task a new scan could not run. Deleted task scan result was not found. Old scan tasks can be cleaned up manually to have this run properly. 78313